HFBoards (http://hfboards.hockeysfuture.com/index.php)
-   News And Announcements (http://hfboards.hockeysfuture.com/forumdisplay.php?f=125)
-   -   Firefox 3.6 causing security token errors (http://hfboards.hockeysfuture.com/showthread.php?t=751963)

Buffaloed 03-18-2010 04:01 PM

Firefox 3.6 causing security token errors
You can disregard below and update to FF 3.6.2 which appears to resolve the issue

bug report: https://bugzilla.mozilla.org/show_bug.cgi?id=518732

recommended actions: rollback to an earlier version of FF or disable addons that affect scripts or use a different browser

3-19-2010: Some users have reported still getting the error despite rolling back. My guess is that it is being caused by FF's new javascript engine tracemonkey. Rolling back doesn't necessarily disable it. Before you roll back, try disabling tracemonkey. This eliminated my security token errors, and also gave me a slower browser. :mad:

To disable tracemonkey:
Open about:config in FF (type it in the address bar and hit enter)
Enter javascript.options.jit.content in the filter
Double click on the value to change it from true to false and see if that resolves the issue.

All times are GMT -5. The time now is 11:30 PM.

vBulletin Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
HFBoards.com, A property of CraveOnline, a division of AtomicOnline LLC ©2009 CraveOnline Media, LLC. All Rights Reserved.