View Single Post
Old
08-23-2009, 03:53 AM
  #109
JussiM
Registered User
 
Join Date: Feb 2006
Location: Finland
Country: Finland
Posts: 714
vCash: 500
Quote:
Originally Posted by golfmade View Post
I don't use a firewall, and when I use IE the gifs work just fine. So it's some setting in Firefox.
Type about:config in the location bar, scroll to image.animation_mode and change the value to normal. Hopefully it'll work.

JussiM is offline   Reply With Quote