View Single Post
Old
12-07-2012, 04:23 PM
  #488
DuckJet
#KESBAE
 
DuckJet's Avatar
 
Join Date: Apr 2008
Location: Funkytown
Country: Kazakhstan
Posts: 36,231
vCash: 69
Quote:
Originally Posted by Sined View Post
Turn off WiFi and try again.
Already tried that. Read somewhere that MMS from Iphones don't work with Galaxy S3's

DuckJet is offline