View Single Post
Old
12-10-2012, 07:03 PM
  #481
kingsboy11
Comeback King
 
kingsboy11's Avatar
 
Join Date: Dec 2011
Location: USA
Country: United States
Posts: 2,138
vCash: 500
Quote:
Originally Posted by MPF24 View Post
Okay, somebody PLEASE help me (if you can). I am on sequence 12 where you board the ship and perform two eavesdrops. I've cleared all of the guards on the boat but the second eavesdrop (the captain, at the back of the boat) simply won't initiate. I'm standing inside the designated circle and obviously, to get this far, I've performed dozens of eavesdrops throughout the game, so I know HOW to do it, but something isn't clicking and the eavesdrop won't work. I've tried changing my position, hanging above the window, standing just outside it, climbing the building, leaving the circle and returning, etc. I believe it's an error in the game, but if anyone has had this problem, please let me know how you solved it. I'm going mad here.
Yeah that has to be an error in the game. I don't think it matters where you are in the circle as long as you're in it. So I think its something wrong in the game. Maybe try restarting the mission?

kingsboy11 is offline   Reply With Quote