HFBoards

Go Back   HFBoards > NHL Eastern Conference > Atlantic Division > Montreal Canadiens
Mobile Hockey's Future Become a Sponsor Site Rules Support Forum vBookie Page 2
Notices

Redirect?

Reply
 
Thread Tools
Old
03-15-2013, 08:15 PM
  #1
groovejuice
Registered User
 
groovejuice's Avatar
 
Join Date: Jun 2011
Posts: 5,808
vCash: 500
Redirect?

Has anyone else experienced multiple redirects to sketchy websites today when using the forum?

It's been horrible all day for me on smart phone.

groovejuice is online now   Reply With Quote
Old
03-15-2013, 08:20 PM
  #2
Franck
Insolent Upstart
 
Franck's Avatar
 
Join Date: Jan 2010
Location: Gothenburg
Country: Sweden
Posts: 8,745
vCash: 50
You might have some sort of malware on your phone.

Franck is offline   Reply With Quote
Old
03-15-2013, 08:21 PM
  #3
GoodKiwi
Registered User
 
GoodKiwi's Avatar
 
Join Date: Feb 2006
Location: Montreal
Country: Georgia
Posts: 11,608
vCash: 500
Yup, i experienced this a few hours ago, only on my smartphone.

GoodKiwi is online now   Reply With Quote
Old
03-15-2013, 08:29 PM
  #4
groovejuice
Registered User
 
groovejuice's Avatar
 
Join Date: Jun 2011
Posts: 5,808
vCash: 500
I'm using AVG and have scanned a half dozen times and cleared the cache, history and cookies multiple times.

Fixed for a while then hits again. I wrote the webmaster, but as yet have not received a reply.

groovejuice is online now   Reply With Quote
Old
03-15-2013, 08:29 PM
  #5
groovejuice
Registered User
 
groovejuice's Avatar
 
Join Date: Jun 2011
Posts: 5,808
vCash: 500
Quote:
Originally Posted by GoodKiwi View Post
Yup, i experienced this a few hours ago, only on my smartphone.
I'm on Android with a Samsung phone. You?

groovejuice is online now   Reply With Quote
Old
03-15-2013, 08:43 PM
  #6
GoodKiwi
Registered User
 
GoodKiwi's Avatar
 
Join Date: Feb 2006
Location: Montreal
Country: Georgia
Posts: 11,608
vCash: 500
Quote:
Originally Posted by groovejuice View Post
I'm on Android with a Samsung phone. You?
I'm using LG Nexus 4 (Android 4.2.2). It experienced the issue earlier this evening, but when I tried to access the website just now from my phone it worked fine.

GoodKiwi is online now   Reply With Quote
Old
03-15-2013, 08:46 PM
  #7
groovejuice
Registered User
 
groovejuice's Avatar
 
Join Date: Jun 2011
Posts: 5,808
vCash: 500
Quote:
Originally Posted by GoodKiwi View Post
I'm using LG Nexus 4 (Android 4.2.2). It experienced the issue earlier this evening, but when I tried to access the website just now from my phone it worked fine.
It's been on and off all day. I figure the HF crew is deleting it, but it is reinfecting.

groovejuice is online now   Reply With Quote
Old
03-15-2013, 08:55 PM
  #8
overlords
(╯°□°)╯︵ ┻━┻
 
overlords's Avatar
 
Join Date: Aug 2008
Posts: 26,464
vCash: 500
I'll pass on this thread to the mod forum.

overlords is offline   Reply With Quote
Old
03-15-2013, 08:59 PM
  #9
That
Registered User
 
That's Avatar
 
Join Date: Aug 2012
Location: Toronto
Country: Canada
Posts: 1,978
vCash: 500
I had the same problem when I was using my smartphone this morning. Only on HF though. It kept redirecting me to this mobicow ads page and then sending me to various sketchy webpages.

Using an iphone by the way.

That is offline   Reply With Quote
Old
03-15-2013, 09:23 PM
  #10
groovejuice
Registered User
 
groovejuice's Avatar
 
Join Date: Jun 2011
Posts: 5,808
vCash: 500
Quote:
Originally Posted by That View Post
I had the same problem when I was using my smartphone this morning. Only on HF though. It kept redirecting me to this mobicow ads page and then sending me to various sketchy webpages.

Using an iphone by the way.
Please write the webmaster on the footer of the HF home page (contact us) to let them know. Thanks.

groovejuice is online now   Reply With Quote
Old
03-15-2013, 09:25 PM
  #11
ChristosCUP
Registered User
 
Join Date: Sep 2007
Posts: 44
vCash: 500
Same issues iPhone 4S. Early afternoon problems but fine now !

ChristosCUP is offline   Reply With Quote
Old
03-15-2013, 09:31 PM
  #12
canadiensnation
Go Habs Go
 
canadiensnation's Avatar
 
Join Date: Jun 2011
Location: GTA
Country: Canada
Posts: 2,522
vCash: 500
Using the Blackberry Z10 have had no problems here.

canadiensnation is offline   Reply With Quote
Old
03-15-2013, 09:40 PM
  #13
Captain Saku
Registered User
 
Captain Saku's Avatar
 
Join Date: Jul 2005
Location: Montreal
Posts: 11,848
vCash: 500
I got the same on my iphone the whole day, wanted to open a thread about it but I couldnt reach the page to create a thread, I was always redirected.

Now I'm on my ipad and it seems to be working fine.

Captain Saku is online now   Reply With Quote
Old
03-15-2013, 09:41 PM
  #14
overlords
(╯°□°)╯︵ ┻━┻
 
overlords's Avatar
 
Join Date: Aug 2008
Posts: 26,464
vCash: 500
I brought this up to the mod board and I was informed that the webmaster has been notified.

overlords is offline   Reply With Quote
Old
03-15-2013, 09:46 PM
  #15
Gustave
Registered User
 
Gustave's Avatar
 
Join Date: Feb 2007
Location: Here
Country: Vatican City State
Posts: 3,559
vCash: 500
Yup.

Use an IPhone 4. Cleared my browsing history and my cookies but it still was redirecting. Glad I'm not the only one.

Gustave is offline   Reply With Quote
Old
03-15-2013, 09:49 PM
  #16
groovejuice
Registered User
 
groovejuice's Avatar
 
Join Date: Jun 2011
Posts: 5,808
vCash: 500
Quote:
Originally Posted by overlords View Post
I brought this up to the mod board and I was informed that the webmaster has been notified.
Thanks for following up. I would encourage more people to post here if they experienced this also, as I pointed the webmaster to this thread.

groovejuice is online now   Reply With Quote
Old
03-15-2013, 11:19 PM
  #17
Woland
Registered User
 
Woland's Avatar
 
Join Date: Mar 2007
Location: Montreal
Country: Canada
Posts: 1,476
vCash: 500
same issue on ipad

Woland is offline   Reply With Quote
Old
03-15-2013, 11:21 PM
  #18
M.C.G. 31
Moderator
4/4 - CP31
 
M.C.G. 31's Avatar
 
Join Date: Oct 2008
Location: Ottawa
Country: Greece
Posts: 49,764
vCash: 233
Happened to me a few times on my iPhone. I didn't click any ads so I was wondering wtf was going on...

__________________
Some imaginary friends never go away.
M.C.G. 31 is offline   Reply With Quote
Old
03-15-2013, 11:26 PM
  #19
Bask
Embellishing User
 
Bask's Avatar
 
Join Date: Jan 2013
Location: Montréal
Posts: 5,460
vCash: 500
i'm pretty sure Price installed a virus on the board, trade him!

Bask is offline   Reply With Quote
Old
03-15-2013, 11:48 PM
  #20
29dryden29
Registered User
 
29dryden29's Avatar
 
Join Date: Jul 2010
Location: London Ont
Country: Canada
Posts: 3,190
vCash: 500
Quote:
Originally Posted by canadiensnation View Post
Using the Blackberry Z10 have had no problems here.
Same here my Z10 has had not one issue must suck to be using an android and iPhoney...

29dryden29 is offline   Reply With Quote
Old
03-15-2013, 11:57 PM
  #21
canadiensnation
Go Habs Go
 
canadiensnation's Avatar
 
Join Date: Jun 2011
Location: GTA
Country: Canada
Posts: 2,522
vCash: 500
Quote:
Originally Posted by 29dryden29 View Post
Same here my Z10 has had not one issue must suck to be using an android and iPhoney...
TEAM BLACKBERRY!

canadiensnation is offline   Reply With Quote
Old
03-16-2013, 01:42 AM
  #22
LoonieDeals
Registered User
 
Join Date: Dec 2006
Location: Toronto
Country: Canada
Posts: 3,989
vCash: 500
Yup. Had the same problem on my Galaxy Nexus, but not on my BlackBerry.

LoonieDeals is offline   Reply With Quote
Old
03-16-2013, 09:03 PM
  #23
Gustave
Registered User
 
Gustave's Avatar
 
Join Date: Feb 2007
Location: Here
Country: Vatican City State
Posts: 3,559
vCash: 500
It's back btw.

Gustave is offline   Reply With Quote
Old
03-16-2013, 10:20 PM
  #24
Player 61
#Winning
 
Player 61's Avatar
 
Join Date: Aug 2007
Location: West Island
Country: Canada
Posts: 6,199
vCash: 500
Send a message via AIM to Player 61
Use Crome, explorer is the worst browser.

Player 61 is offline   Reply With Quote
Old
03-16-2013, 10:23 PM
  #25
groovejuice
Registered User
 
groovejuice's Avatar
 
Join Date: Jun 2011
Posts: 5,808
vCash: 500
I've had a couple of problems again tonight as well. I asked tech to monitor this thread.

Hey techs, if you're there, maybe you could post here for an update.

It would be good to know someone is on top of it. Thanks

groovejuice is online now   Reply With Quote
Reply

Forum Jump


Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:04 PM.

monitoring_string = "e4251c93e2ba248d29da988d93bf5144"
Contact Us - HFBoards - Archive - Privacy Statement - Terms of Use - Advertise - Top - AdChoices

vBulletin Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
HFBoards.com is a property of CraveOnline Media, LLC, an Evolve Media, LLC company. ©2015 All Rights Reserved.