HFBoards

Go Back   HFBoards > NHL Eastern Conference > Metropolitan Division > New York Rangers
Mobile Hockey's Future Become a Sponsor Site Rules Support Forum vBookie Page 2
Notices

Anyone else getting a lot of database errors here lately?

Closed Thread
 
Thread Tools
Old
07-14-2004, 10:31 PM
  #1
Skroob*
 
Join Date: Oct 2002
Posts: 3,064
vCash: 500
Anyone else getting a lot of database errors here lately?

And its on multiple PCs, too.

This place crashes more than Christopher Reeve on a skateboard.

Skroob* is offline  
Old
07-15-2004, 12:06 AM
  #2
Firefly
Registered User
 
Join Date: Mar 2004
Location: Mohawk Valley
Country: Poland
Posts: 3,464
vCash: 500
Send a message via AIM to Firefly Send a message via Skype™ to Firefly
its slow as hell for me and doesnt load most of the time, but its been symptom free for a few days.

Firefly is offline  
Old
07-15-2004, 12:46 AM
  #3
klingsor
HFBoards Sponsor
 
klingsor's Avatar
 
Join Date: Feb 2002
Location: Manhattan
Posts: 14,119
vCash: 500
Quote:
Originally Posted by blu3shirt
its slow as hell for me and doesnt load most of the time, but its been symptom free for a few days.
There were like no posts on any boards between 5:30 AM and sometime between 7:30AM and 8:30AM on 7/14.

I could get to all the boards but when I clicked on a thread I got that DATABASE PROBLEM bla, bla, bla.

So I actually had to do some work for a change.

klingsor is offline  
Old
07-15-2004, 06:41 AM
  #4
jas
Unsatisfied
 
jas's Avatar
 
Join Date: Feb 2002
Location: NJ
Posts: 13,222
vCash: 500
Quote:
Originally Posted by klingsor
So I actually had to do some work for a change.
I HATE when tha happens!

jas is offline  
Old
07-15-2004, 08:25 AM
  #5
Skroob*
 
Join Date: Oct 2002
Posts: 3,064
vCash: 500
Quote:
Originally Posted by klingsor
There were like no posts on any boards between 5:30 AM and sometime between 7:30AM and 8:30AM on 7/14.

I could get to all the boards but when I clicked on a thread I got that DATABASE PROBLEM bla, bla, bla.

So I actually had to do some work for a change.

thats the exact problem i was having. Loaded fine till i tried to enter a thread.

Glad its not just me.

Skroob* is offline  
Closed Thread

Forum Jump


Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:41 AM.

monitoring_string = "e4251c93e2ba248d29da988d93bf5144"
Contact Us - HFBoards - Archive - Privacy Statement - Terms of Use - Advertise - Top - AdChoices

vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
HFBoards.com is a property of CraveOnline Media, LLC, an Evolve Media, LLC company. 2014 All Rights Reserved.